SMTP sending
Resolved
Dec 09 at 12:19pm GMT
We are currently experiencing issues with outgoing email. Our team is actively investigating and working on a solution. As a precaution, we have temporarily disabled the sending of emails to prevent further disruption.
Any emails you attempt to send during this period will be queued and delivered once the issue has been resolved.
Thank you for your understanding and patience while we work to restore normal service.
We will keep you updated.
UPDATE - Around 15 minutes after identifying the issue, we paused all outgoing email to prevent additional failed attempts. A fix was deployed shortly afterwards, and outbound sending was re-enabled approximately 30 minutes later.
All systems are now functioning normally. We sincerely apologise for any inconvenience caused.
Affected services